だらだ~ら観測記

PSOBBのことやPSUのことやPSO2やらテキトーなことやら色々かいてます。

適当な事

あせった

1月中旬に新しいPCとどいたですよ。

設定やら、お気に入りの登録やら色々やることが
あったのですが、まずはPSO2というこで
後回しにしてたです。
(メールの設定もまだやってねぇや・・)

2月になったのでブログの更新を~とか
思ってたら、パスが・・・わからない・・・・
どこかに書き留めていたはずなんだが
と探し回ったですよ。

見つかったのでアップできてます。

とりあえずノルマの月一アップは
これで終了だな

新年

あけましておめでとうございます

今年もよろしくお願いいたします

えーと

PCの調子が悪いです。

WIN10に変えてからHDDのアクセスが多いなぁ~
とか、立ち上がりが遅いなぁ~とか思っていたんですが

昨日、PSO2の緊急やってる途中で落ちちゃいました。

何度か起動させてみましたが、起動画面が乱れて
途中でとまります。

PSO2は、ノートPCでINするようになるので、緊急は無理かな・・


12月25日追記

本日、グラボやメモリーのゆるみを確認して
立ち上げてみました。
相変わらず、文字化けや水平のラインが表示されます。
セーフモードってどうするんだったかな~と考えながら
F8やF10連打してたら、”更新とセキュリティー”の画面に!
ラッキー!すぐに再起動かけたです。
現在普通に立ち上がってます。あとはPSO2を動かして
大丈夫がどうかですね~

ちなみにWin10の
セーフモードは
F8やF10を連打しても
立ち上がりません。
マネしないでください!


新しいPC買いそびれたか・・・


追記 

PCは立ち上がるようになったけど
PSO2起動させると、
”他のアプリケーションにより云云かんぬん”って
表示がでて強制終了しちゃいます。
こりゃHDDフォーマットして再インストールかな?


追記

セーフモードでも動きが怪しくなってきた・・・
仕方がないのでHDDを取り出して、ケースにいれて
ノートPC使ってデータの抜き取りとフォーマット。
組み込んで、WIN10をインストールしましたよ。

インストールは何事もなくスムーズにできましたが
その後、正しく表示するためとか出てドライバー探しに
いって再起動させたあたりから表示があやしく・・・・

ブロックノイズ出まくりで止まってしまいました。

購入したの2009年の12月か・・
グラボは5年前に交換したGTX560Ti・・よく頑張ったね

11月恒例のあれ

IMG_0187


というわけで、11月4,5,6日が起業祭でしたので
4日の仕事帰りにいってきたですよ。

恐ろしいのぉ~

以前、win10のアップデートを行ったのですが
再起動した直後は普通に使用できたです。

が、次の日起動させると、画面のアイコンが
少ない・・・IEのお気に入りが消えてる・・
ってことがあったです。
こちらは、なんとか解決できたのですが
どうやらその時から、ウィルスバスターも
無効になっていたらしい・・・
(ついでにWindows Defenderも
無効になってた。)
何度やっても無効のまま、起動もしない。
( Defenderも無効のままなんだよね~)

アクションセンターに、セキュリティー云々って
出てたけど、ウィルスバスター入れてるから
大丈夫って思ってたんだよぉ~

調べて、ウィルスバスターをアンインストールして
再度、インストールし直したですよ。

いや~時々動いてるかどうか確認しないと駄目だな
win10大丈夫かな?

最新コメント
月別アーカイブ